Resolution issue

Discussion in 'Mac mini' started by John Wilkie, Jan 20, 2014.

  1. John Wilkie macrumors newbie

    Joined:
    Sep 17, 2011
    #1
    Hi Everyone

    This has been driving me nuts for days....

    I have recently upgraded my mid 2010 Mac Mini to a new one and I am having real problems with the screen resolution. All the display settings are identical on both my new and old mini's, I am using HDMI and the same Sony Bravia LCD TV (KDL40T2800). The old mini is a 2.4Ghz Intel Core 2 Duo, 8Gb RAM, The new one is 2.5Ghz Intel Dual Core i5 processor with 4Gb RAM. I am running both at "Best for Scaled"' 1360 x 768/60 (NTFS - I think). The Sony's display settings are identical.

    The problem is that I am getting a pink/green hue on the new mini. When I switch res to 780p or 1080i, the hue disappears but the text and imagery loose all of their normal 'smoothing', making it difficult to read (I also have to under scan to make it fit on the screen).

    I have swapped HDMI cables and ports on both mini's. I have tried 2 different borrowed monitors (which seem to work fine).

    Funny thing is... I took a screen grab of my desktop on the new mini to post up here, but when I opened it on my old mini to attach to this... it was perfectly fine.

    I'm completely lost... any help would be gratefully accepted.

    Many Thanks in advance.

    JW
     
  2. barkmonster macrumors 68020

    barkmonster

    Joined:
    Dec 3, 2001
    Location:
    Lancashire
    #2
    It's clearly a hardware issue with the video on the 2012 model if the same settings, cables and screens work without issue on your older model. I'd call Apple about a replacement system.
     

Share This Page