Resolution on Macbook Pro Retina Display using Windows 8.1 Pro

Discussion in 'Windows, Linux & Others on the Mac' started by KhangNghi, Nov 7, 2013.

  1. KhangNghi macrumors newbie

    Joined:
    Nov 7, 2013
    #1
    Hello everybody, i have an issue on my MBP Retina Display 15" Early 2013 using Windows 8.1 Pro

    I just installed Windows 8.1 Pro on my MBP with Boot Camp, very normal, activated Windows, but the issue started when i try to watching videos on Youtube ...

    When i open chrome , open lots of tabs and it look like this http://i.imgur.com/i3HRxGx.jpg ... ( i don't know how to explain )

    Second, everything is normal like this http://i.imgur.com/wCgHAhB.jpg, but when i open a video on Youtube, it look like this http://i.imgur.com/9HGhC64.jpg, you can see at the bottom right of my picture, the ENG go bigger than normal and the time go BIGGER, back to desktop, it look like this http://i.imgur.com/tWDOgLK.jpg ...

    First i thought it was the graphic card problem, so i went to NDIVIA website to download the update for my graphic card, but when i finished my update, nothing's change, when i open a video, the issue start ...

    Please help me, this is very important, sorry for my bad english, thanks for your help !!!
     
  2. AnonMac50 macrumors 65816

    Joined:
    Mar 24, 2010
    #2
    I've read about different people with issue with Windows 8.1 and web browsers (I don't know if it's Boot Camp driver related or not, since Windows 8.1 doesn't even show in my Windows Store and I can't download it). Anyhow, as far as I can tell, you are not alone in that.
     
  3. G51989 macrumors 68030

    G51989

    Joined:
    Feb 25, 2012
    Location:
    NYC NY/Pittsburgh PA
    #3
    One of my work laptops is an original RMBP, and it does the same thing. I suspect it might be a Bootcamp issue, that Apple will resolve in time.
     
  4. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #4
    For those that still wonder why Chrome in Windows is so blurry, there is a way to enable hiDPI support.
    In Chrome go to about:flags and scroll almost all the way down. About 3-4 pages from the bottom is a setting called HiDPI support that needs to be enabled. Suddenly Text in Chrome will be as sharp as in Internet Explorer.

    It is still an experimental feature for a reason. Letter spacing is sometimes a little weird and I got some tab is unresponsive error messages even though the tabs worked fine.
    It is the only way to get properly sharp text in Chrome under Windows, sadly.
     

Share This Page