Resolved: Airplay on Airport Express 1st Gen...

Discussion in 'Mac Accessories' started by Nameci, Oct 18, 2013.

  1. Nameci, Oct 18, 2013
    Last edited: Oct 28, 2013

    Nameci macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
    #1
    This is how my home network looks like...

    <DSL Modem/Wireless Router >----Ethernet----<Airport Express 1st Gen setup as bridge(extender)>

    Airplay is enabled on the AE. I have turned off security settings and decided to use MAC Filtering on both the DSL Modem/Router for a small "gain" in speed. My house is far away from the neighbors and I also don't need that much security. I just don't want others using my bandwidth for free.

    Anyway, there are two devices connected to the AE as being specified on the MAC filter, a powermac G5 on Leopard and iPhone 3GS and iTunes streams fine to the powered speaker connected to the AE.

    The issue is that my mac mini and macbook which is connected to the modem router is not seeing the AE, Airport utility is not seeing it.

    Somebody have any idea on why the mac mini and macbook is not seeing it? The iPhone if it is connected thru the modem could stream to the AE.
     
  2. Nameci, Oct 28, 2013
    Last edited: Oct 28, 2013

    Nameci thread starter macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
    #2
    Issue is solved

    Maverick's AU does not play nice with "Open" networks.

    Turned on WPA on the modem/router and voila, the AE is found through AU on Mavericks.

    Itunes 11 now can airplay to my AV40's...

    Sweet.

    Screen Shot 2013-10-28 at 10.21.47 PM.png
     

Share This Page