iPod touch [Resolved] iOS 6.1.3 Untethered Jailbreak error help!

Discussion in 'Jailbreaks and iOS Hacks' started by SkyStormXD, Dec 26, 2013.

  1. SkyStormXD, Dec 26, 2013
    Last edited: Dec 28, 2013

    SkyStormXD macrumors newbie

    SkyStormXD

    Joined:
    Dec 26, 2013
    #1
    Hey there,
    I have an iTouch 4G running iOS 6.1.5, and I'm in efforts to downgrade and jailbreak it to 6.1.3. I used sn0wbreeze to create custom IPSW and restoring with iTunes, but I can't manage to get through error 11. I tried TSS Server, editing hosts files, updating iTunes, but nothing, NOTHING, seems to fix this problem.
    Please, help needed!
    Thanks in advance.:(
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    Do you have valid, complete blobs? You can use iFaith to check to see if they are valid. Have you used them in the past or is this your first time? If first time, they might be bad. Double check with iFaith.
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    you need to stitch your 6.1.3 blobs to the ipsw. as bumpyflatline said, download the latest version of ifaith and check if cydia has complete 6.1.3 blobs for you by downloading them

    what's wrong with staying on 6.1.5? there should be no difference between the two except 6.1.5 fixes some bug with facetime
     
  4. SkyStormXD thread starter macrumors newbie

    SkyStormXD

    Joined:
    Dec 26, 2013
    #4
    I tried, but http://ih8sn0w.com/ iFaith only supports upto 6.1.3.
    In TinyUmbrella, even though my iOS version is 6.1.5, why is TinyUmbrella saving blobs for 6.1.2 [​IMG] ???
    Because of that, I cannot stitch the blobs.

    And, in TinyUmbrella Log, it says:
    "CYDIA DOES NOT HAVE YOUR SHSH FOR iPod4G 6.0.1 (10A523) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE"
     
  5. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
    that just means cydia only has blobs up to 6.1.3 for you. cydia has not start caching 6.1.5 blobs yet

    download your 6.1.3 blobs using ifaith and it'll tell you if the blob is complete or not

    update your tinyumbrella and it should be able to get blobs higher than 6.1.2 (NOTE: tinyumbrella does not check if the blob if complete or not. only the latest version of ifaith does that for you
     
  6. SkyStormXD thread starter macrumors newbie

    SkyStormXD

    Joined:
    Dec 26, 2013
    #6

    Is there any way I can downgrade to 6.1.3 without any errors?
     
  7. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #7
    If you have all the necessary stuff to do so

    Did you download iFaith and check if you have proper blobs? If you don't know how to check, PM me your ECID and i can check for you (if you're okay with that)
     
  8. SkyStormXD thread starter macrumors newbie

    SkyStormXD

    Joined:
    Dec 26, 2013
    #8
    No, the blobs I can get is for 6.1.5 (latest blobs), and 6.1, 6.1.2 (available on TSS Server), I can't get blobs for 6.1.3
     
  9. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #9
    That means you don't have blobs for 6.1.3; unfortunately, means you can't downgrade to 6.1.3

    Your 6.1 and 6.1.2 blobs are most likely incomplete

    Are you using iFaith or tinyumbrella to download your blobs?
     
  10. Krafty, Dec 27, 2013
    Last edited: Dec 27, 2013

    Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #10
    Having the same error. I have valid 6.1.3 blobs. First it was error 1603, now its error 11. Been fighting with this thing for 5 hours now. All I wanted to do was 5.0.1 -> 6.1.3 but no...

    EDIT: So... turns out it wasn't happy that it had to share the USB hub with the powered-off printer. Disconnected the printer and NOW it wants to make progress.
     
  11. SkyStormXD thread starter macrumors newbie

    SkyStormXD

    Joined:
    Dec 26, 2013
    #11
    I tried both, but unsuccesful. Well, NOW, I thought I would another jailbreak process, I'll try jailbreaking with redsn0w by pointing it to iOS 6.0

    http://www.redmondpie.com/jailbreak...and-ipod-touch-using-redsn0w-how-to-tutorial/

    I guess I'll try downloading the 6.0 IPSW and jailbreak using redsn0w.

    Wish me luck guys! :apple: ;)
     
  12. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #12
    Good luck, I've been fighting this jailbreak for 16 hours now...
     
  13. SkyStormXD thread starter macrumors newbie

    SkyStormXD

    Joined:
    Dec 26, 2013
    #13
    Hey guys, fortunately, my jailbreak with redsn0w was succesful!
    So, problem solved!:D
     

Share This Page