RESOLVED of why Win7 startup sound is auto mute!!

Discussion in 'MacBook Pro' started by aoeking2, Feb 21, 2012.

  1. aoeking2 macrumors newbie

    Joined:
    Feb 21, 2012
    #1
    for some MBP, i know you are having problem of this. Win7 startup no sound, it's auto mute.
    now from a chinese forum i found the solution, and i will post the picture of how to do that, it's chinese, but you should be recognising it.

    Firstly, reboot Win7, and let it stay on auto mute.
    Now open Control Panel, follow the picture.
    When it's done, disable the mute, let the sound back to work.
    reboot, and try it.
    (sorry the pictures are not in sequence, i don't know how to do it)
     

    Attached Files:

  2. Acorn macrumors 68020

    Acorn

    Joined:
    Jan 2, 2009
    Location:
    macrumors
    #2
    I had this problem but had figured it out on my own. I actually posted the solution on another mac forums site about 4 months ago. basically its the audio enhancement setting that has to be disabled.

    edit* found my post from several months ago thats easier to read then chinese.

    right click the speaker icon in windows choose playback devices. on the window opened highlight speaker and choose properties. choose the enhancements tab on the next window and check the disable enhancements option then click apply. from now on when you boot the sound will be enabled
     
  3. aoeking2 thread starter macrumors newbie

    Joined:
    Feb 21, 2012
    #3
    yeah,that's exactly the same as the picture showed..
     
  4. Acorn macrumors 68020

    Acorn

    Joined:
    Jan 2, 2009
    Location:
    macrumors
    #4
    the pictures are in chinese. i cant tell if they are right to left top to bottom or whatever. its easier just to read what i wrote
     

Share This Page