[Resolved] Programs will not start because of QuickTime

Discussion in 'Mac Apps and Mac App Store' started by Orange Furball, Jun 15, 2012.

  1. Orange Furball, Jun 15, 2012
    Last edited: Jun 18, 2012

    Orange Furball macrumors 65816

    Orange Furball

    Joined:
    May 18, 2012
    Location:
    Scranton, PA, USA
    #1
    I get this error [​IMG]

    Because my QuickTime is old [​IMG]

    But software update says I have no new updates to install [​IMG]

    How can I solve this? I have already tried to do a manual install of QuickTime 7.5.5 and it didn't work. It just deleted TenFourFox from applications.

    I have a PowerMac G5 2.0GHz Dual
     
  2. Orange Furball thread starter macrumors 65816

    Orange Furball

    Joined:
    May 18, 2012
    Location:
    Scranton, PA, USA
    #2
    What the?!

    Garageband won't work now! [​IMG]
    Anyone have anything?
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    You have not specified what version of Mac OS X you have installed so I will post links for 10.4 and 10.5. Download QuickTime 7.6.4 for Mac OS X 10.4 from here, or 7.6.4 for Mac OS X 10.5 from here. Then try reopening iTunes or GarageBand after installing.
     
  4. Orange Furball thread starter macrumors 65816

    Orange Furball

    Joined:
    May 18, 2012
    Location:
    Scranton, PA, USA
    #4
    Thank you. Works now
     

Share This Page