iPod touch [RESOLVED] Stuck in Safe Mode!

Discussion in 'Jailbreaks and iOS Hacks' started by SkyStormXD, Dec 28, 2013.

  1. SkyStormXD, Dec 28, 2013
    Last edited: Dec 28, 2013

    SkyStormXD macrumors newbie

    SkyStormXD

    Joined:
    Dec 26, 2013
    #1
    I am ALWAYS followed by SOME kind of trouble, last was, I was unable to jailbreak my iTouch 4G, but now that's solved. But still, I can't manage to get out of Safe Mode, I select Restart on Exit Safe Mode, but still I come up in Safe Mode, I removed recently added repos, all left is the default ones including BigBoss, Cydia, Dev Team, ModMyi, & ZodTTD.
    Help!
     
  2. SkyStormXD thread starter macrumors newbie

    SkyStormXD

    Joined:
    Dec 26, 2013
    #2
    Sorry! I resolved my problem. But, how can I delete my threads?
     
  3. Demonface macrumors 6502a

    Joined:
    Mar 13, 2012
    Location:
    Jersey/Miami
    #3
    would you be able to post how you solved your problem so if someone has the same issue they can easily find the solution in this thread instead of making a new one.
     
  4. wL0316 macrumors newbie

    Joined:
    Aug 19, 2013
    #4
    Simply reinstall your "Mobile Substrate" and "Substrate Safe Mode" by queuing will do :)
     
  5. SkyStormXD thread starter macrumors newbie

    SkyStormXD

    Joined:
    Dec 26, 2013
    #5
    i was stuck in safe mode because of an incompatible tweak (GoDesk), so after i removed it and respringed it, everything was back to normal, so whenever I get into safe mode, i realize that i installed an incomaptible tweak or cydia app.
     
  6. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #6
    The non-beta "Activator" is the culprit in most these cases, which is installed by some, even as of iOS7-compliant tools if it's not already installed. (I've too run into exactly the same problem on my iPhone 5 - I in no way could exit safe mode, not even via reinstalling MS. Only uninstalling Activator did help.)

    The solution: get the iOS7-compliant beta of Activator before installing such apps and only after installing it do proceed with the installation of these apps.
     

Share This Page