iPhone Resrictions Passcode

Discussion in 'iOS 7' started by Pacmtrx7, Sep 19, 2013.

  1. Pacmtrx7 macrumors newbie

    Sep 18, 2013
    I'm assuming this is an iOS 7 bug, but when I tried to access the restrictions, I got a passcode prompt for a password I never enabled. I tried my phone's password and 0000 and neither worked. Anyone else experience this?

    I just downloaded the new iOS7 software and I have the same problem. I have never used the restrictions passcode before and now it's set to "ON" and I can't turn it off. I have tried various passcodes and none of them work. I'm not even sure what has been restricted at this point. I believe it's a glitch and hopefully Apple will address it soon. It says on the internet that the only way to reset it is to fully restore the phone back to the original factory settings and then NOT to run the most current restore from backup because it will just put the passcode back on. I tried that just to make sure and that's exactly what happened. Very frustrating!
  2. Oui macrumors 6502

    Nov 9, 2012
    I'm pretty sure if you look at the top of the password screen it says,

    Which means it is asking you to set one up.
  3. dictoresno macrumors 601


    Apr 30, 2012
    yea, its asking you to SET a passcode in order to enable restrictions.
  4. KeepCalmPeople macrumors 65816


    Sep 5, 2012
    San Francisco Bay Area, California
    Yup - that's the way it works. It asks you to set a passcode before letting you into the Restrictions settings. My frustration is that if you disable restrictions, then go back and enable them, you have to go through all the individual settings again, as they have been reset. It would be more convenient if it remembered your settings, like wi-fi does.
  5. Pacmtrx7 thread starter macrumors newbie

    Sep 18, 2013
    It never asked me to SET PASSWORD. After installing iOS 7, the first time I went into settings and restrictions it was already set to "ON"
    At the top it asked me to enter password, not create one. From the first time I typed something into the password field, it said failed password attempt and now I'm up to 10 failed password attempts. I'm sure I would have noticed if it asked me to create one. I have never used this feature in the past, so I'm not sure why it was automatically set to "ON" after installing iOS 7.
  6. chabig macrumors 601

    Sep 6, 2002
    Of course it reset them all, because you said you wanted them disabled. If that's not what you want, don't disable the restrictions, just change the individual restriction you want.
  7. mtngoatjoe macrumors regular


    Jun 10, 2008
    That's a little disingenuous. If the restrictions are disabled and then re-enabled, there should be the option to return to the previous restrictions.
  8. chabig macrumors 601

    Sep 6, 2002
    I can't disagree with you because I disabled the restrictions multiple times before I figured out what was going on.
  9. TheShaheen macrumors newbie

    Oct 31, 2013
    Got the same 'Restrictions' problem

    Just bought an iPhone 5 from someone who has gone back to their own country... Perfectly OK phone but.

    There's a password in Settings / Restrictions, which i don't know.. No other passwords, just on 'Restrictions'..

    I tried to 'Reset', but it's still asking me for the password..

    I don't have a Mac (yet), so i can't do it from the iTunes and i don't mind losing the data or songs on the phone... There's IOS 7 on it... It also popped up the other day, saying it needs latest system update.. (7.03) or something..

    Anyone got a bright idea about how to get rid of this??
  10. Armen macrumors 604


    Apr 30, 2013
    Who said you needed a Mac? Use Windows with iTunes.
  11. TheShaheen macrumors newbie

    Oct 31, 2013

    No need to dirty my fingers and new iPhone with a PC..

    Went to the Apple Store and they wiped the whole 64 Gb and installed the latest system update..

    They were great, but it took about 40 minutes...

Share This Page