Restart problem with late 2013 iMac

Discussion in 'iMac' started by nsitaram, Feb 17, 2014.

  1. nsitaram macrumors newbie

    Joined:
    Jun 18, 2011
    Location:
    Michigan USA
    #1
    Hi: After I purchased my late 2013 iMac a month ago I transferred all files and OSX from my 2011 iMac to the new one (using migration assistant). The new iMac has been running OK except when restarting when it seems to take forever and after finally restarting I get the message "Insecure startup item disabled- /library/startupitems/SymAutoprotect has not been restarted because it does not have proper security settings". After a couple of times when it was >30 minutes, I just shut off the machine in frustration. I now keep the computer in sleep mode most of the time but this error message and potential hard disc corruption it may portend vexes me. I tried to verify and repair permissions but no joy. I suspect the symantec virus protection software migrated from the 2011 iMac is partly responsible.
    Should I be worried and if so what can I attempt to rectify this glitch? Do I need to do a clean install of OsX after erasing the hard drive (after backup of course). If I do this using time machine can I restore my apps and files selectively (i.e without restoring symantec antivirus app)? Would appreciate any thoughts/suggestions. Thanks in advance
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    That looks like a Symantec product is screwing it up.

    Norton has had a pretty rocky reputation on OS X.

    I suggest you uninstall any Symantec products and reinstalling them again (it worked in my case).
     

Share This Page