Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

ledamon

macrumors newbie
Original poster
Aug 15, 2017
6
1
After updating my Series 4 to WatchOS7, my resting energy seems to have gone completely bonkers. I thought this would be fixed now that I got my S6 but seems unfortunately the problem is sticking. I've both restored from backup from my S4, and now most recently just set up my S6 as a new watch but still seem to have this problem.

I'm 6'3, 175 lbs, and my resting energy (BMR) should be around 1900 cals a day, which it was before I updated my watch so OS7 on Sunday. Yesterday it came in at 1276 calories, today, so far (it's 7.30pm now), it has my resting energy at 734 calories. I worked out both yesterday and today. I don't sleep with my watch as I don't like it, but this has worked fine before so getting kind of frustrated by this.. anyone having similar issue?
 
  • Like
Reactions: mm4e

mm4e

macrumors newbie
Sep 9, 2020
25
13
Same here. Mine has been 1600ish in the many years I've been using an apple watch, but yesterday only showed up as 732. However, I suspect it has to do with iOS 14, not WatchOS7. I only updated to WatchOS7 yesterday but have had this issue since I updated to iOS 14 on Saturday.

I think it has something to do with heart rate readings not getting communicated to your phone. I read through the data sources and the watch appears to be "shutting off," for lack of a better word, every so often - in previous weeks, there were readings literally every minute and now there are multiple 30-45 minute time spans without any data. I use AutoSleep and it confirms the same thing, says "Watch was not worn" at several points throughout the night and there's no HR reading available. For example: Sunday night I slept 8 hours and 4 minutes with my watch securely on my wrist. Yet AutoSleep is showing watch not worn/no sensor readings for 5.75 of those hours. Wtf?

I recorded a 1hr workout yesterday and had consistent HR readings throughout (made sure to keep a close eye on it), but when I view the workout in Activity afterwards, it shows no HR reading for over half of the workout. It's as if your phone just stops communicating with your watch's HR monitor and thus assumes you're basically dead - not only is it not tracking any of your activity when it's "shut off," but it thinks your entire body is shut off too, hence no resting calories either.

It's messing with all of my other activity too, but not in the Activity app - just in Health (though Activity is being strange with Stand Hours, it's logging the hours but some of the bars are showing as unfilled). For example, yesterday's stats from Activity vs. Health:
  • 808 vs. 430 active calories
  • 74 vs. 39 exercise minutes
  • 12 vs. 7 stand hours
  • 2.69 vs 1.5 miles
  • 5008 vs 2951 steps
I'm losing my mind!!!!
 

SW3029

macrumors 6502a
Sep 22, 2019
501
2,605
Same problems. Factory Reset and restoring as a new Watch didn't even help. Resting Energy is whacked.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.