Restor problem on MAC OSX with my iOS devices

Discussion in 'iMac' started by tomec83, Jan 23, 2012.

  1. tomec83, Jan 23, 2012
    Last edited: Jan 24, 2012

    tomec83 macrumors newbie

    Joined:
    Jan 13, 2012
    #1
    Hi Guys.
    I've problem with restore my iOS devices on SNOW LEOPARD 10.6.8. with itunes 10.5.3. I've iPhone 4 (FW 5.0.1) and iPad 2 WiFi only (FW 5.0.1).
    If i make restore these devices, itunes still show me error message 21.
    I tried make restore from DFU mode, but i show error 1600.
    I repaired permission, reinstalled itunes, turned off skype, ichat... and still the same error.
    I started parallel with win XP and... restore proceed on first time, no error message :)
    Can somebody help me? Any idea?
    PLS.
    I'm unfortunate

    THX for your replies

    Sorry for english
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    iPad 2 is under warranty. Contact Apple for support.
     
  3. tomec83 thread starter macrumors newbie

    Joined:
    Jan 13, 2012
    #3
    Sorry, idon't think that is iPad and iPhone HW problem because in parallel an other computer i can do this. I think, that problem is in my iMac, but i can't find him.
     

Share This Page