restore 1604 error

Discussion in 'Jailbreaks and iOS Hacks' started by jamesapp, Oct 14, 2009.

  1. jamesapp macrumors 6502a

    Joined:
    Mar 7, 2008
    #1
    hello,
    i am trying to use pwnage tool to jb a 3gs. i ran pwnage tool created my ipsw and put my iphone into recovery mode. everything goes good until i open itunes and option click restore and choose my pwned ipsw, i have restored a couple of times to apples 3.1.2, but when i go to restore to the pwned ipsw it says preparing iphone for restore and i wait and then i get an error 1604, looking for help with this problem, i don't know what to do? should i redownload the firmware? when i run pwnage everything goes good i.e. it says i successfully created my ipsw but i get the 1604 error?
     
  2. Kahnyl macrumors 68000

    Joined:
    Feb 2, 2009
    #2
    Yeah I got this too. Then I tried DFU and got error 1600.

    My solution was to restore to stock and use Blackra1n instead.
     
  3. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #3
    my solution was to quit PwnageTool.. after I closed PwnageTool and tried to do the restore it worked without any problems.

    So if you still have PwnageTool open when restoring through iTunes, close PwnageTool and try to restore again.
     
  4. jamesapp thread starter macrumors 6502a

    Joined:
    Mar 7, 2008
    #4
    i read that 1604 means corrupted ipsw file so i redownloaded the new firmware and just jb.
     

Share This Page