restore after jailbreak updated my firmware!

Discussion in 'iPod touch Hacks' started by cbirch2, Apr 22, 2010.

  1. cbirch2 macrumors newbie

    Joined:
    Apr 22, 2010
    #1
    so i attempted to jailbreak my 8G itouch 2nd gen (MC model) using the latest version of blackra1n. i was running firmware 3.1.2 and it worked for a while. i downloaded cydia and rock and started to download a theme. but when the itouch restarted to apply the theme it just went into recovery mode, saying to connect to itunes. i didnt know what to do so i just restored my ipod, thinking i had broke it. and obviously when i restored it it updated to 3.1.3 firmware.

    i tried to find the 3.1.2 firmware file but all i found was the 3.1.3 restore and other files from old ipods. if i bought it with 3.1.2 then shouldnt i be able to find that file somewhere.

    thinking back i probably should have just run blackra1n again. is it true that redsn0w can jailbreak 3.1.3, or can it not do mc models?
     
  2. nickmybabe macrumors newbie

    Joined:
    Jul 15, 2009
    #2
    in my experience, all you have to do is to connect your ipod to your computer and click on the blackra1n again, it will be fine and all... for the record, this only happens to ipod touch 3G right???
     

Share This Page