Restore bricked my new iMac

Discussion in 'iMac' started by Ateebn, Aug 9, 2017.

  1. Ateebn macrumors newbie

    Joined:
    Nov 26, 2015
    #1
    I just received my new 2017 high end imac with 2tb fusion drive and tried to restore from a time machine backup, during restore the imac crashed. I tried to restore the OS but it now cant find the internal hdd to install ths OS.

    Has anybody had the same?
     
  2. tebruno99 macrumors newbie

    Joined:
    Mar 16, 2012
    #2
    If the drive isn't appearing it may need to be reformatted/erased. Once the restore os boots up there will be a Utilities menu where you can choose disk utility then select the disk in there and "Erase it" which should make it show back up during the installing wizard.
     
  3. Ateebn thread starter macrumors newbie

    Joined:
    Nov 26, 2015
    #3
    Hi, not sure what is wrong but received a new Imac and tried to restore again and same thing, it crashed and now can find internal hard drive, I am using high sierra beta, could that be an issue or time machine be an issue?

    Can you please tell me how i reformat using disk utility and fuse the ssd and hdd again?
     
  4. tdhurst macrumors 68040

    tdhurst

    Joined:
    Dec 27, 2003
    Location:
    Phoenix, AZ
    #4
    Are you saying that you're using the High Sierra beta but you don't know how to troubleshoot an OS install issue?
     
  5. Ateebn thread starter macrumors newbie

    Joined:
    Nov 26, 2015
    #5
    I know how to troubleshoot but never been in a situation where a time machine restore has messed up two imacs, I want to make sure i am not doing anything wrong when i try again
     
  6. nambuccaheadsau macrumors 65816

    nambuccaheadsau

    Joined:
    Oct 19, 2007
    Location:
    Nambucca Heads Australia
    #6
    Think the problem is the drive is formatted APFS for H.S. beta and the external is still HFS and the two don't go together. Download (if you can) Sierra and just clean install that.

    Surely you only did this on a partition and not as the only operating system? If not you asked for troubles.
     
  7. Ateebn thread starter macrumors newbie

    Joined:
    Nov 26, 2015
    #7
    So after formatting both drives and then fusing them together again, I installed Sierra on to the formatted drive and did restore from Time machine again and it worked this time.
     

Share This Page