Restore Help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by anthony.kuma23, Nov 17, 2011.

  1. anthony.kuma23 macrumors newbie

    Joined:
    Nov 17, 2011
    #1
    Hey Everyone I am new to this website. Just joined and hope you guys can help. I have a iphone 4 that i sold to my friend I unjailbroke it and gave it to him running on the O.S 5.0 software. He wanted to unlock it for tmobile so I tried to downgrade the software and now I am stuck in DFU mode. I cannot get out I tried restoring it running on the new. 5.0.1 software and it says that this device cannot be rebuilt then when I tried to downgrade the software to. 4.3.5 it says error (1) and i checked what error 1 meant and it said make sure im
    running on the newest itunes version as well as restart your desktop/labtop . So now I also tried using tinyUmbrella to get out of dfu and cannot. Please Help if you can
     
  2. Crystal-RX, Nov 17, 2011
    Last edited: Nov 17, 2011

    Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    If you don't have SHSH blobs save for this phone, you can't downgrade it firmware. Even you can downgrade firmware (if you have blobs), you can't downgrade its baseband.

    Basically, you are SOL with this phone because when you upgrade this phone to 5.0.1, you also upgrade its baseband to 04.11 where you can't unlock it with anything including Gevey sim.
     
  3. E4tH, Nov 17, 2011
    Last edited: Nov 17, 2011

    E4tH macrumors newbie

    Joined:
    Jul 21, 2008
    #3
    Your getting the error (1) because you have "Set Hosts to Cydia on Exit" checked in the advanced tab in TinyUmbrella to restore it to 5.0.1 you have to uncheck it.

    You won't be able to unlock it via ultrasn0w now since you updated the baseband when you updated to 5.0 and a downgrade will not downgrade the baseband just the firmware.
     

Share This Page