Restore Help!

Discussion in 'iPod touch' started by fatboytyler, Jan 3, 2012.

  1. fatboytyler macrumors newbie

    Jan 3, 2012
    Hey guys, I've been looking around for a good place to get some answers and I think I found it.

    I have (Had) a jailbroken iPod Touch 4G on 4.3.3 and I went to update. Well I am not sure what part of the update process it was in, whether it was actually updating or still verifying (I had another window open on top) but my computer crashed forcing a hard restart. After this every time I try to restore I get an error 1600/1601/1602/1604. I have tried everything from re-jailbreaking, pwned dfu, normal dfu, default apple restore, different USB ports, different cables, using tiny umbrella. Nothing has worked. It always hangs up after it goes to verifying with apple part. Any help appreciated.
  2. fatboytyler thread starter macrumors newbie

    Jan 3, 2012
    Problem has been fixed. It lied within my USB drivers and after extensive searching I found it.

    Thread may be closed.

Share This Page