Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

deadkiller14

macrumors newbie
Original poster
May 18, 2013
3
0
hy i have a iphone 3gs on 6.1.2 and havet ipad baseband when i whanted to downgrade i got some error and now i cant reinstal 6.1.2 with itunes because i geting 3194 error, i have shsh for 5.1 can i reinstall 5.1 ?
 

PsstGreek

macrumors 68040
Oct 21, 2010
3,776
59
Tampa Bay
hy i have a iphone 3gs on 6.1.2 and havet ipad baseband when i whanted to downgrade i got some error and now i cant reinstal 6.1.2 with itunes because i geting 3194 error, i have shsh for 5.1 can i reinstall 5.1 ?

Create a custom firmware and restore to that either 5.1 or 4.1 (should still be signed). Use the latest redssnow and point it to whichever firmware you go to. Then follow the steps to remove then 6.15 baseband.

You're then going to have to restore to 6.1.3 because 6.1.2 isn't being signed anymore.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.