Restore of iphone 3gs firmware is not working.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jillfer, Jun 8, 2010.

  1. jillfer macrumors newbie

    Joined:
    Jun 8, 2010
    #1
    Hi there! So I have looked around everywhere and could not find an answer to this issue. My iphone is 11 months old, and 3 weeks ago I was showing a friend a picture, clicked it on sleep, woke it up to show a different picture, and was told to restore and I could not make or receive calls until I restored. So I did. And I have 12 more times since then. I won't have service for about 5 hours before it craps out on me. Tonight has been the worst. I plugged it in for the restore, and when the restore gets to the firmware section, I get this message:

    "The "iPhone" could not be restored. An unknown error occurred (1002)."

    I have tried re doing the restore 4 times now, restarting my computer, using a different usb hub etc. I need help because I am now going into panic mode that I won't be able to get to a apple store/cell phone provider until saturday, and I live alone and don't have a house phone so if I run into an emergency, My options are sort of smoke signals.

    Any suggestions would be insanely helpful. Thank you!
     
  2. mrbossman macrumors newbie

    Joined:
    Jun 8, 2010
    #3

Share This Page