Restore of Time Machine going wrong

Discussion in 'iMac' started by Nishi100, Dec 11, 2011.

  1. Nishi100 macrumors 6502a

    Joined:
    Mar 27, 2010
    #1
    I woke up today and tried to boot my mac, but it wouldn't boot, so I went into disk utility and did a repair disk (it tried to repair catalogue b) but it couldn't. So, I decided to do a Time Machine restore as it was only a day old, and I won't lose a lot, if any, of my stuff.

    The restore is at 7.5% with 4 hours to go until it finishes. However, when I looked at the log all it says, for about 2000 lines is this repeatedly:

    OSinstaller[389] bookmark failed to issue extension for item /com.apple.recovery.boot/basesystem.dmg (depth=4001) no such file or directory.

    OSinstaller[389] bookmark failed to issue extension for item (depth=4000)

    I'm guessing this isn't normal.

    There are only a few lines at the top which say that it's basically starting the backup.

    I can only here a few movements in my external hard drive; otherwise it doesn't seem to be doing anything.

    Im on lion, and using the recovery partition. I also did erase one of the two partitions on my hard drive, before going into restore my computer by time machine.
     
  2. rkaufmann87 macrumors 68000

    rkaufmann87

    Joined:
    Dec 17, 2009
    Location:
    Folsom, CA
    #2
    Try looking through this Time Machine troubleshooting article. However before you do I'd recommend running Apple Hardware Test in Extended Mode to check your computer's internal HD. It needs to be run in Extended Mode to be thorough, each time will take 30-60 minutes and if no errors come up the first time it should be run 2-3 more times to be more sure because errors don't always show in AHT. You can find instructions for AHT at:

    http://support.apple.com/kb/HT1509

    and trouble shooting for Time Machine at:

    http://pondini.org/TM/Troubleshooting.html
     
  3. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #3


    That i a great site. Thanks for the link!

    /Jim
     

Share This Page