Restore to 1.1.3 then Jailbreak?

Discussion in 'iPod touch Hacks' started by TimJim, Mar 29, 2008.

  1. TimJim macrumors 6502a

    Joined:
    May 15, 2007
    #1
    I've heard a lot of problems with 1.1.4 Jailbreak, and 1.1.4 not being compatible with a lot of applications. Im getting a 16GB iPod Touch in a couple days and I plan on jailbreaking it right away, just wondering if i should downgrade to 1.1.3 then jailbreak or just leave it as 1.1.4 and download all the patches and hope it works?
     
  2. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #2
    Couple weeks ago yes, not now. Everything is updated. Download ZiPhone for your flavor of computer and give it a go. Takes about 1 minute. Works great.

    Then download from Installer. BSD subsystem, OpenSSH, and BossTool, in that order. From there it is all fun and games.
     
  3. TimJim thread starter macrumors 6502a

    Joined:
    May 15, 2007
    #3
    Alright thanks a lot. I might wait for the new version of Ziphone until i Jailbreak.
     
  4. Four20 macrumors 6502a

    Four20

    Joined:
    Sep 22, 2007
    #4
    i would go with 1.1.4, i don't have any issues with it at all
     

Share This Page