iPhone Restore to new iPhone Apps Issue

Discussion in 'iOS 9' started by scottct1, Oct 8, 2015.

  1. scottct1 macrumors regular

    scottct1

    Joined:
    Jun 7, 2012
    Location:
    Connecticut USA
    #1
    Hi there, tonight we got two new iPhone 6S+'s before we turned them on we backed them up using iTunes. After they were backed up I plugged in the new phones and restored them from the backup. All the contacts, photos calendars, settings were restored...

    However most of the apps are shown on the screen and are transparent. If I click on any of them they all say waiting...

    How do I get these apps to load?
     
  2. Spink10 Suspended

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
    #2
    Did you disconnect from your Mac before it installed all the apps?
     
  3. scottct1 thread starter macrumors regular

    scottct1

    Joined:
    Jun 7, 2012
    Location:
    Connecticut USA
  4. Spink10 Suspended

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
    #4
    Happened to fellow coworker. I can't remember what he did. Maybe he did another restore.
     
  5. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #5
    The darker transparent app icons that say "waiting" is them installing back onto the phone. You have to give it time.
     
  6. Rhonindk macrumors 68030

    Rhonindk

    #6
    The restore is quick. The dark icons are placeholders that show until the actual apps are downloaded from the App Store. Your app data is already loaded. Just give it time to download the app. It will continue to do this OTA.
     
  7. The Tos macrumors 6502a

    Joined:
    Jan 5, 2011
    Location:
    Buffalo, New York
    #7
    Mine did the same thing, just took a long time to download the apps.
     
  8. scottct1 thread starter macrumors regular

    scottct1

    Joined:
    Jun 7, 2012
    Location:
    Connecticut USA
    #8
    On one of the iPhones almost all the apps were downloaded in the morning. With the other one the apps wouldn't download. I had to go in and delete them and re-add them all one by one.

    I got a call to my bosses office. The boss got a new iPad mini and was having almost the same issue, however if you lookedin the app store it would show that all the apps were installed and instead of having a cloud button to download the button was an open button. I had to delete and readd all the apps on that unit as well.
     
  9. Rhonindk macrumors 68030

    Rhonindk

    #9
    Saw this on my wife's Mini. If you reboot the device it should fix the displayed icons. Did for me.
     
  10. mrmister macrumors regular

    Joined:
    Dec 19, 2008
    #10
    It's because they killed downloading apps via iTunes on iOS 9. Which sucks.
     
  11. wepiii macrumors 6502a

    Joined:
    Sep 22, 2012
    #11
    Happened to me to. The only way I ever got it to work was to go to the App Store, search for the apps that were stuck "waiting" and click the cloud download button. That finally got them going.
     

Share This Page