Restored 6s doesn't seem to be automatically backing up to iCloud

Discussion in 'iPhone' started by TRICKorDEVICE, Sep 28, 2015.

  1. TRICKorDEVICE macrumors 6502a

    Joined:
    Sep 20, 2014
    #1
    After the first night I checked and it hadn't backed up. I did a manual backup and it worked. I then checked this morning and it had t backed up overnight. Maybe because it was less than 24 hours?


    Any suggestions?
     
  2. AppleFan360 macrumors 68020

    Joined:
    Jan 26, 2008
    #2
    I started a thread earlier with the same issue. My auto-backup will not work when I plug it in at night. My manual backups are hit a miss. I was thinking about removing the backup from the cloud and starting a new one but haven't a chance to try it yet.
     
  3. ewils19 macrumors 6502

    Joined:
    Oct 15, 2011
    Location:
    Dallas, TX
    #3
    Mine wasn't autobacking up either but it started working after I deleted the backup and manually backed up
    The first manual backup took hours but now it's working much more quickly.
     
  4. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
    #4
    My 6s backed up both times I hooked it up to power.
     
  5. AppleFan360 macrumors 68020

    Joined:
    Jan 26, 2008
    #5
    Thanks. That's good to know. I will definitely try that now.
     
  6. TRICKorDEVICE thread starter macrumors 6502a

    Joined:
    Sep 20, 2014
    #6

    Ok, I just deleted the manual backup. I'll charge it overnight again tonight and hopefully it will automatically work.
     
  7. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #7
    My auto backups have been extremely hit & miss ever since the 6+ and iOS8. Manual are fine. It's possibly related to my backup but around the time things went south I also upgraded to more iCloud space...
     
  8. AppleFan360 macrumors 68020

    Joined:
    Jan 26, 2008
    #8
    Welp, I deleted my iCloud backup then manually did another backup. Popped the phone on the charger last night and this morning the auto-backup didn't happen. I'm pretty much at a loss.
     
  9. AppleFan360 macrumors 68020

    Joined:
    Jan 26, 2008
    #9
    Here is a procedure that is suppose to work. I haven't tried it yet but many have reported that is solves the issue.


    1- Go to Settings-->iCloud-->Storage-->Manage Storage-->Select your device that you are having problems backing up.
    2- Wait for the spinning wheel to finish (loading icon beside backup options). THIS IS VERY IMPORTANT (for some reason!).
    3- Scroll down and click "Show all apps" (it's stupid, but trust me this is the only way I could do it)
    4- Scroll all the way down, and click "Delete Backup" and then confirm deleting. If you got an error message saying that "the backup can't be deleted, try again later" that means you didn't wait enough. Let it finish loading.
    5- After Deleting the backup successfully, go back to the main iCloud settings page, and go to Backup. If iCloud Backup is still On, turn it off then On again. If it was off already, just turn it on.
    6- Go to the same page in step 1 again, and make sure that photos are off (if you want them off), otherwise just make sure that all the options are ok as you want them.
    7- Go back to the Backup page and click "Back up Now".

    Note #1: If after step 7 you got the same error message that it wasn't completed, just press "Back up Now" again, it should continue and finish. I got it to work from the second trial.

    Note #2: If the whole thing failed, just keep repeating and cross your fingers [​IMG] it will hopefully work! My friend had to do the whole thing 3 times...



    [​IMG]
     

Share This Page