restored from timemachine and apachectl script crashing?

Discussion in 'OS X Yosemite (10.10)' started by temen, Jun 15, 2015.

  1. temen macrumors member

    Joined:
    Apr 15, 2011
    #1
    Hi,

    I'm trying migrate system from newmacbook to oldmacbook just in order so I could work on oldmacbook, while I reinstall newmacbook from scratch.
    I'm suprised myself, but I want to do fresh install because I'm starting to close ALL apps in order to just watch tv show without performance problems.. on i7 machine with 16gb and ssd.

    Anyway. I restored timemachine backup to oldmacbook - everything works fine, EXCEPT apachectl:
    [ root macbook17 ~ ] /usr/local/bin/apachectl restart
    /usr/local/bin/apachectl: line 79: 1058 Illegal instruction: 4 $HTTPD -k $ARGV

    This is 79 lines and some lines around:
    74 ERROR=0
    75 if [ "x$ARGV" = "x" ] ; then
    76 ARGV="-h"
    77 fi
    78
    79 case $ACMD in
    80 start|stop|restart|graceful|graceful-stop)
    81 $HTTPD -k $ARGV
    82 ERROR=$?
    83 ;;
    84 startssl|sslstart|start-SSL)

    again - on other macbook the same system with the same configuration and the same apache works just fine.
    Mysql (compiled from homebrew) is working on both of them.

    Do you have any idea?
     
  2. temen thread starter macrumors member

    Joined:
    Apr 15, 2011
    #2
  3. temen thread starter macrumors member

    Joined:
    Apr 15, 2011
    #3
    One more thing I found:
    Jun 16 01:01:08 macbook17 diagnosticd[126]: Deny non-matching EUIDs
    Jun 16 01:01:08 macbook17 ReportCrash[62859]: Saved crash report for [62864] version 0 to /Users/temen/Library/Logs/DiagnosticReports/_2015-06-16-010108_macbook17.crash
     

Share This Page