Restored iPhone will not connect to my home Wi-Fi network.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nevesis, Sep 24, 2007.

  1. nevesis macrumors 6502

    Joined:
    Jun 29, 2007
    #1
    Yesterday I had to restore my phone. After the process was complete I turned on my wifi, clicked my home network and entered in the WEP password, and it repeatedly tells me the password is incorrect.

    I have triple checked the password, and the correct insertion of the password multiple times, and I am at a loss as to where to go from here. It is very frustrating. :mad:

    If anyone can help shine any light on some troubleshooting methods, I would be greatly appreciative. Thanks all.
     
  2. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #2
    you could try using a different WEP key?

    usually you have more than 1 encrypted key (password)
     
  3. ScottDrummer macrumors 6502

    Joined:
    Jun 27, 2007
    Location:
    Canada
  4. nevesis thread starter macrumors 6502

    Joined:
    Jun 29, 2007
    #4
    Tried that and it did not work, and I never had to do it before this happened.

    Delvin: According to when I login to my Belkin network there is only one WEP key password listed, and it is the same one that used to work alll the time and now the iPhone is telling me it is incorrect. :confused:
     
  5. rongiles@mac.co macrumors newbie

    Joined:
    Oct 3, 2007
    #5
    Same Problem

    I had to do a restore last week, and I have the very same problem. I have not found any solution as of yet. This effects my home connectivity and work connectivity.
     
  6. JPyre macrumors 6502

    Joined:
    Mar 28, 2005
    Location:
    Pistolvania
    #6
    I had a similar issue, i took back my belkin and got a linksys rev.7 (look for the tiny print on the side should begin with a 7 or something), all is well now. Or you could try resettting the password ;)

    FYI ive had alot of problems with powerbooks and other wifi devices connecting to linksys rev5 or lower, thats why I bought a cheap belkin in the first place, but it dropped connections all the time, just as bad as the old linksys.
     
  7. shamalam macrumors newbie

    Joined:
    Oct 8, 2007
    #7
    i'm having this exact same problem. had to reset my 1.0.2 unlocked (in UK) iPhone last night and suddenly my home WiFi isn't connecting. It was working fine up until now... tried the $ thing and changed the password but no fix.

    About to reset the netgear dg834 router now, i'll post results. can't check any other networks because there isn't any free ones round here

    oh yeah, and my macbook connects fine...
     
  8. shamalam macrumors newbie

    Joined:
    Oct 8, 2007
    #8
    started working as soon as i plugged in the wall charger. instantly. is still working without it. wierd
     
  9. dakooga macrumors newbie

    Joined:
    Sep 24, 2007
    #9
    To fix this try the following:

    Switch off all security on your router (this is temporary just to make sure you can connect)

    If you iphone still doesn't connect there is another problem besides WEP/

    Then if your iphone works...

    Set a very basic 64bit wep key that cannot be confused with hex codes like: PINGU or something...

    Set this on your iphone and check again.

    Basically continue this process step by step checking your iphone at each step so you can isolate the problem especially if you feel the WEP key hasn't changed.

    Let us know how you get on...

    Dakooga
     
  10. Sprid macrumors newbie

    Joined:
    Aug 25, 2008
    #10
    Reset Settings

    Reset your network settings, go to:
    Settings...General...Reset...Reset Network Settings

    -Sprid
     
  11. CAMPJEF macrumors newbie

    Joined:
    Aug 19, 2009
    #11
    If wireless works. Make sure iphone is 3.0. go to settings general and reset all. You will have to rejoin your network, but it worked for me
     
  12. MikBed macrumors newbie

    Joined:
    Mar 29, 2010
    #12
    Thanks! Had the problem, could not solve it, as I keep forgetting to scroll down on that General Settings page. Resetting has helped me before..

    Just a note, it also resets the settings for the Network Operator. So if you've chose to select an operator manually, you need to make that choice again, as it defaults to the iPhone choosing the operator automatically.
     

Share This Page