Restoring from backup doesn't restore all apps or everything necessarily?

Discussion in 'iPhone' started by mechanesthesia, Jul 7, 2010.

  1. mechanesthesia macrumors member

    Joined:
    Mar 11, 2009
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Mobile/8A293)

    So I had some issues with my phone and had to do a system restore. but when I did it, it didn't install all my apps, only some if them. Which is weird like it picked random apps to include or not include. Also the boomks weren't reinstalled. I had to check them all. Problem us when this happens you lose your settings.

    Is this normal?
    I have to get a replacement in 2 weeks.
    I want to know how to avoid this. I want it to be n exact mirror copy of what I have now.
     
  2. Ntombi macrumors 68040

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #2
    No not normal. Every restore from backup I've done has produced an exact copy of my previous phone.
     
  3. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
    #3
    What iPhone was this all on?
    Was it jailbroken?
     
  4. mechanesthesia thread starter macrumors member

    Joined:
    Mar 11, 2009
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Mobile/8A293)

    Not jailbroken. I have vista :/
    It actually had an error during the restore process so That's probably why
     
  5. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
    #5
    Hmm you got me then
    To make sure your phone is backign up correctly I would:
    1. Back it up
    2. restore current phone(the one your getting replaced)(
    3. try restoring from backup
    If it doesnt work I would suggest possibly redownloading iTunes?
     

Share This Page