iPad Restoring iPad 1 (iOS 5.1.1) with iTunes - unknown error 1602

Discussion in 'iPad' started by Erdbeertorte, Aug 20, 2016.

  1. Erdbeertorte, Aug 20, 2016
    Last edited: Aug 20, 2016

    Erdbeertorte macrumors demi-goddess

    Joined:
    May 20, 2015
    #1
    Edit: I just connected it to power and the blinking Apple logo came back. I'll wait a little now and try to but it again in recovery mode. Maybe the problem was just a too empty battery.


    Hey,

    I would be happy if anyone can help me.

    My brother gave me his old cellular iPad 1 (Model A1337 - EMC 2328) with 64 GB.

    It was stuck at the Apple logo and I couldn't do anything with it.

    At first I put in in recovery mode and saw the connect to iTunes screen, what disappeared before I connected it to my Mac (macOS Sierra 10.12 16A294a + iTunes 12.5.0.68, both the latest version) and I did not manage to get it back.

    Then I put it in DFU mode with just a black screen. Now iTunes reconized it and the download/installation of iOS 5.1.1 started but ended with an unknown error 1602. I tried it a second time and the same happened.

    After that I tried it with an IPSW file of iOS 5.1.1 what I downloaded myself and got the same error.

    What could be the reason?

    I just tried to leave the DFU mode again and get back to recovery mode but it does not work, the screen stays black. I tried holding the sleep/wake and home button simultaneously for about 10 seconds and also holding sleep/wake for 5 seconds, then home in addition for 10 seconds, release sleep/wake and keep holding home. Both ways several times.

    Sometimes the screen lit up for less than a second while trying to restore and while trying to leave DFU mode.

    Here are a few screen shots. At first try i saw the version number 5.1.1 (maximum and only signed version for iPad 1) somewhere but now not anymore.

    Screen Shot 2016-08-20 at 09.57.21.png
    Screen Shot 2016-08-20 at 09.57.27.png
    Screen Shot 2016-08-20 at 09.57.33.png
    Screen Shot 2016-08-20 at 09.57.50.png
    Screen Shot 2016-08-20 at 09.58.16.png
    Screen Shot 2016-08-20 at 09.28.58.png
    Clicking on "More Info" just leads me to this website: https://support.apple.com/en-us/HT201210
     
  2. Erdbeertorte thread starter macrumors demi-goddess

    Joined:
    May 20, 2015
    #2
    It seems the battery is dead but I am not sure because there is no empty battery screen.

    When it is connected to power I get a blinking Apple logo and sometimes the connect to iTunes screen. When disconnected the screen turns immediately off.

    When connected to my Mac the screen is always black and iTunes recognized it only sometimes. At the moment not at all. I am not even sure if it was in DFU mode before or if the screen was just black.

    CoconutBattery does not see it too.

    I'll try to charge it again for a few hours.
     
  3. CyberHunter macrumors newbie

    CyberHunter

    Joined:
    May 26, 2017
    #3
    Do You fixed that problem? I have kinda same sutuation with Ipad 1)
     

Share This Page