Restoring iPad2 with SHSH Blobs

Discussion in 'iPad Hacks' started by kvizzel, Mar 28, 2011.

  1. kvizzel, Mar 28, 2011
    Last edited: Mar 29, 2011

    kvizzel macrumors 6502a

    Joined:
    Jan 15, 2011
    #1
    Where can I find firmware 4.3?

    I found the website felixbruns which has all the firmwares, but which one do I pick?

    iPad 2,1
    iPad 2,2
    iPad 2,3

    I have a 16GB AT&T.

    Thanks!
     
  2. Sn00py macrumors newbie

    Joined:
    Sep 1, 2010
    #2
    iPad 2,2 would be the correct version for your AT&T model.
     
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    Look at the SHSH you have, it will tell you for what firmware they are. If you have SHSH for something else, they won't work on your iPad.

    If you SHSHs are for ipad 2.2 them that is the firmware you need..and so on
     
  4. kvizzel thread starter macrumors 6502a

    Joined:
    Jan 15, 2011
    #4
    No idea what your talking about, on tinyumbrella it just says

    iPad23G 4.3 (8F191)

    I tried the iPad2,2 4.3

    but when I do a restore I get Error 1013.

    They say it's normal, but when I try to kick it out of recovery, it is stuck in the recovery loop.

    Any ideas?
     
  5. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #5
    Try iPad 2.3.
     
  6. romeo.xk macrumors 6502a

    Joined:
    Mar 26, 2009
    #6
    If I'm not mistaken, error 1013 just means that you changed your host file...
     
  7. kvizzel thread starter macrumors 6502a

    Joined:
    Jan 15, 2011
    #7
    Yeah I know, they said it was normal for errors, but it should be able to kick out of recovery mode.

    However I was stuck in the loop. Even in Tiny Umbrella I tried "fixing" it and still didn't work.

    I just re updated to 4.3.1, and decided if jailbreak every came out I'll try to downgrade depending what it's for. Too much of a hassle for me just trying to jailbreak.
     

Share This Page