Restoring iphone 4 5.0.1 to 5.1.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by witaz88, Oct 5, 2012.

  1. witaz88 macrumors newbie

    Joined:
    Sep 30, 2012
    #1
    hello guysss i have come in to a little/big problem.. ive got an iphone 4and its jailbreaked, my iphone got unlocked from att so im trying to restore so it can be done, but since apple doesnt sign 5.1.1 its kind of hard ive already try everything i have found on the web and the farest i have come is to error 11 (now im stuck in error 1600 again because tinyumbrella isnt bypassing it anymore :S) i tried sitching the ipsw with the shsh blob but still nothing, also tried jailbreaking it with redsnow to 5.1.1 and nothing.. so if some one know the answer for this problem i would really apreciate it .. thank you in advance
     
  2. witaz88 thread starter macrumors newbie

    Joined:
    Sep 30, 2012
    #2
    okaii i found the solution for any one that runs into this .. the problem was that the stiching needed to be done with the most recent redsn0w 0.9.14b2

    well that was lame
     

Share This Page