iPhone Restoring iPhone 4s 5.1.1 - "erase all" after jail break issue

Discussion in 'Jailbreaks and iOS Hacks' started by vkuzin, Jan 8, 2014.

  1. vkuzin macrumors newbie

    Joined:
    Jan 8, 2014
    #1
    Story:
    I have iPhone 4s running 5.1.1. First it was jailbroken with absinthe 2.0.4 and worked fine, second it got reset using "Erase All Content and Settings". Now Cydia icon is still there, however it wont open. Attemping to re-jail break it gives me "ERROR: Device already jailbroken! Detected untether." Secondary jailbreaking with redsn0w didnt help. I've also tried to reinstall Cydial using ifunbox2014 and Cydia deb files, however it doesnt work. So now I am stuck.

    Question:
    How can I do either one of these:
    01. Fix Cydia, so prone is fully jailbroken again?
    or
    02. Restore iPhone to fresh 5.1.1 (I dont have any blobs, and seems like iFaith doesnt support 4s) so I can jailbreak it again?

    Please help,
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    You will not be able to restore to 5.1.1 ever again on that phone.
    Not sure if you can fix cydia.
    You made a bad bad mistake by doing an erase all on a JB device.
    The damage might be irreversible and you might have to restore up to the latest 7.0.4
     

Share This Page