restoring my iphone 3gs on ios 4.1 to ios 4.1

Discussion in 'Jailbreaks and iOS Hacks' started by fahdsaeed87, Dec 1, 2010.

  1. fahdsaeed87, Dec 1, 2010
    Last edited: Dec 1, 2010

    fahdsaeed87 macrumors member

    Joined:
    Feb 10, 2010
    #1
    hei guys i am having trouble when i try to restore my iphone to ios4.1 using snowbreeze pwnned firmware. The problem which i get is the same again and again itune cannot contact to iphone software update sever i have wasted almost 4 hours in figuring out how to change my host file in order to make it contact apple server but no luck then i uninstalled itunes and reinstalled it again but still no luck, the error is "3194 or 3003". can someone help me to resre my iphone os 4.1 as currently my iphone is doing ****ty things and want to restre it back to default settings badly.

    one more thing to mention i am on ios4.1 currently
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    Have you tried with tiny umbrella? IIRC, you don't have to edit a host file.
     
  3. fahdsaeed87 thread starter macrumors member

    Joined:
    Feb 10, 2010
    #3
    why should i use tiny umbrella when i am on ios4.1 and want to restore to ios 4.1 i thinks it is used only when downgrading from a higher firmware version to a lower fw version
     
  4. dgstan macrumors 6502a

    Joined:
    Jun 29, 2010
    #4
    Apple is not signing 4.1 anymore, which means they don't allow 4.1 as a valid OS version. That's why you need you SHSH saved and TU to act as the host.

    I just upgraded from 4.0 to 4.1 last night and had to use TU. Thankfully, several months ago, I saved off my SHSH like I was told to do - even though I had no idea WTF they were back then.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    You cannot restore to anything but the latest firmware out and that's 4.2.1 unless you use TU or edit your hosts to point to Cydia and hope you have 4.1 shsh
     
  6. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #6
    By Downgrading from the "Current" firmware, current firmware is 4.2.1, if you are on 4.1 and want to go to 4.1 as far as SHSH goes you are downgrading.
     

Share This Page