Restoring Windows image with Winclone

Discussion in 'Windows, Linux & Others on the Mac' started by cgreen, Sep 10, 2011.

  1. cgreen macrumors newbie

    Joined:
    Sep 10, 2011
    #1
    I've been running Snow Leopard and Windows 7 for a while now, but I need more room on my Windows partition which was only 32GB. So, I used Winclone 2.2 to make a clone (image, whatever), was prompted to download something called NTFSProgs.2.0.0.Precompiled Binaries, which I did, then I restored my disk to single partition (OSX only). I then created a second partition with 75GB for Windows and went to Winclone to restore the image. It said there were errors, and here is the section of the log that I believe shows the problems:

    [Runs normally up to 100.00 percent complete and then]
    Cluster accounting failed at (numbers, this contines for several lines)
    missing cluster in $Bitmap
    Totally 30 cluster accounting mistaches.
    ERROR: Filesystem check failed! Windows wasn't shut down properly or inconsistent filesystem. Please run chksdk /f on Windows then reboot it TWICE.
    ...blah blah blah...

    "/Library/NTFSProgs/ntfsclone"--rescue -f-f-f-O
    "dev/disk0s3" /devdisk1 1>&2 did not complete successfully
    cleaning up: Mounting Disk
    Volume BOOTCAMP on /dev/disk0s3 mounted [date]
    END


    So I can see its telling me to run 'chkdsk /f' in windows and reboot twice, but how can I run a Windows operation if I cannot boot to Windows? (When I restart holding down alt key, only OXS partition appears)

    Help please!

    Also, if this all goes to hell, I can just re-install Windows 7 from the disk, right?
     
  2. joec1101 macrumors 6502

    Joined:
    Jun 29, 2010
    Location:
    So Cal, USA
    #2
    You're better off just doing a clean install. You will probably spend more time messing with Winclone and trying to "fix" the restored image than it would take to just do it all from scratch.

    I've tried Winclone a few times and it has never worked. The idea is great, but it just really doesn't work the way it should.
     
  3. MJL macrumors 6502a

    Joined:
    Jun 25, 2011
    #3
    Support for Winclone stopped some time back and if I remember correctly it does not work properly under Lion.
     
  4. joec1101 macrumors 6502

    Joined:
    Jun 29, 2010
    Location:
    So Cal, USA
    #4
    That's quite possible. I never was able to get it work under Snow Leopard either.
     

Share This Page