Restrictions Passcode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JustinBW, Dec 5, 2011.

  1. JustinBW macrumors member

    Joined:
    Oct 5, 2009
    #1
    I have searched the web and saw a few posts on this but I wanted to start a new topic to address something that is going on with my 4s.

    I tried to access my restrictions area last night only to find it asking me for a passcode. I do not recall setting up a restrictions passcode on my phone. Normally I would chalk it up to me being forgetful but I have only had this phone about a month or so, so I reckon I would recall doing that.

    Furthermore if I did set a restrictions passcode, it is not possible I would have set it as a different number than my general passcode; I would have never done that.

    I set my 4s up as a new iphone and did not restore from a backup when I got it, so there is no chance an old restrictions passcode from a previous phone got on my 4s right?

    After some googling I found an app that lets you read your phone backups and, in some cases, find your forgotten passcodes. I had a backup from this 4s and a couple other from previous iphones I had.

    I was not able to find the passcode in the springboard.plist for the 4s what I was able to find a passcode from my first iphone (from some years ago). As I thought, the restrictions passcode was the same as my lock screen passcode, but unfortunately that is not working for this iphone 4s.

    I really can not stress enough how I have absolutely no recollection of setting up a restrictions passcode and if I somehow did and have forgotten in the span of 30 days or so, I would have never set it up as something different than my lockscreen passcode.

    Can anyone offer some assistance on how to possibly extract this passcode using a backup extractor? Or is there some -defualt- passcode I can try (already tried 0000,1234)?

    Apple support told me to make a backup and restore to original settings and then set up from a backup, but before I do all that I was hoping to see if this is a 4s bug or something.

    Thanks!
     
  2. bwelsh macrumors newbie

    Joined:
    Sep 23, 2012
    #2
    Same Issue

    I have iPhone 4 with iOS6 and I have never set a passcode, but now there is one. Like prior poster, I only would use a certain set of numbers, but they do not work. It just has a passcode, and I don't know how that happened.
     
  3. cg516ny macrumors newbie

    Joined:
    Sep 28, 2012
    #3
    Same issue

    I updated my ipod to ios6 and now it asks for restrictions password. I never set one up..but tried the normal ones i would have used including 1234 and 0000. NONE work. I NEVER SET THESE UP. So now what?
     

Share This Page