Resuming a Time Machine backup

Discussion in 'macOS' started by okboy, Jun 7, 2014.

  1. okboy macrumors regular

    Joined:
    Oct 9, 2010
    #1
    Hi,

    I had a problem with my Time Capsule, so disconnected my USB backup drive from the TC to backup over USB and not WiFi. Time Machine did not automatically back up, so I went and removed the two drives in Time Machine settings. Then I added the USB drive, but it did not seem to recognize there was already a backup there. It asked me to create an encryption password again. It's currently "preparing backup" again and was "encrypting drive" a few moments ago.

    Is this working right? How can I make sure it will resume backing up to the same series of backup created before?

    Thanks.
     
  2. okboy thread starter macrumors regular

    Joined:
    Oct 9, 2010
    #2
    Bump. Actually, same issue again today because I got the Time Capsule working, but while troubleshooting it I changed it's name. So now Time Machine does not recognize it as the old drive. I can either change the disk name back, or someone can tell me how to overcome this issue and that should work too.
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    The problem is Time Machine uses a different format when backing up over the network versus when attached directly like with USB, and the are not compatible. When moving from one to the other you will need to erase the drive and start over.

    If you really need to keep those old backups, there is a way to manually convert from one format to the other, but it is a hassle. You can read about it here.
     

Share This Page