Retaining Smooth UI when running on battery?

Discussion in 'MacBook Pro' started by nouras, Sep 13, 2007.

  1. nouras macrumors member

    Joined:
    Sep 6, 2007
    Location:
    Auckland, New Zealand
    #1
    I tend to work with numerous apps running at the same time. When I use expose functions with the power connected the UI is perfectly fuild.. However when I run my MBP (2.16 2GB ram)on the batt it becomes jittery which SERIOUSLY bugs me hehe. It's the same with all macbooks really.. I guess the CPU or GPU clocks are lower without the power in order to extend batt life (correct me if I'm wrong). Is there any way around it?

    Any help would be greatly appreciated

    Thanks in advance
     
  2. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #2
    Click on the battery icon in the menu bar and set it to full power (or whatever it is called).
     
  3. nouras thread starter macrumors member

    Joined:
    Sep 6, 2007
    Location:
    Auckland, New Zealand
    #3
    First thing i tired since waaay back (setting it to better performance). No difference..
     
  4. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #4
    Mine is dead smooth on my Macbook even on battery. Don't know why it would slow down so much.

    The GPU clocks down but not that much. Even with the graphics downclocked from 400+MHz to 100MHz it should still be silky smooth.

    Strange...
     
  5. nouras thread starter macrumors member

    Joined:
    Sep 6, 2007
    Location:
    Auckland, New Zealand
    #5
    You probably don't run as many apps as I do then hehe.. Nah I'm very certain it affects every single macbook. Tried on Dad's old core duo macbook, mum's current core 2 duo macbook, uncle's 2.2 MBP and aunt's 2.4 MBP..

    Any way to solve it besides running less apps? :)
     
  6. Roy Hobbs macrumors 68000

    Roy Hobbs

    Joined:
    Apr 29, 2005
    #6
    more RAM
     
  7. nouras thread starter macrumors member

    Joined:
    Sep 6, 2007
    Location:
    Auckland, New Zealand
    #7
    Don't get how that would help.. It's sikly smooth with the power adapter on. Does useable ram size or probably voltage supplied to the ram lower when running on the batt :confused: Doubt it.. Correct me if I'm wrong
     
  8. nouras thread starter macrumors member

    Joined:
    Sep 6, 2007
    Location:
    Auckland, New Zealand
    #8
    I have on rare occasions managed to "trick" my mbp into running into running smoothly while on the batt by plugging it in and removing it in a timely manner lol.. it would perfectly be smooth till i plugged it in and unplugged it again :p

    anyone other there feel my problem?? :(
     
  9. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #9
    I don't know really. One other thing might be that the CPU slows down more on battery power, but changing the setting above should fix that. There must be something else causing it.

    Sorry i can't help.
     
  10. bmcgrath macrumors 65816

    bmcgrath

    Joined:
    Oct 5, 2006
    Location:
    London, United Kingdom
    #10
    Mines perfect when running on battery. No slow downs.
     

Share This Page