Retina iMac Sierra Upgrade causes Kernel Panic

Discussion in 'macOS Sierra (10.12)' started by James Craner, Oct 3, 2016.

  1. James Craner macrumors 68000

    James Craner

    Joined:
    Sep 13, 2002
    Location:
    Bristol, UK
    #1
    Can't upgrade from 10.11 to 10.12 via software update as as soon as it tries to boot from Sierra it causes a kernel panic.

    Luckily I had a time machine backup and reverted back to 10.11. Machine was fine again.

    Did a clean install of Sierra and that worked fine, but when I attempted to install files and Apps from time machine backup, Sierra caused a Kernel Panic again. Guess it does not like one of my Apps. Deleted all of the Apps that load into the System Preferences pane, but it looks like it is not one of them, as tried again to update and same kernel panic error.

    May wait until .1 release comes to see if that solves the problem. Somewhat frustrating.
     
  2. alimz macrumors newbie

    Joined:
    Oct 4, 2016
    #2
    I had exactly the same issue on my 2014 Retina iMac. Posted about it on this Apple Community thread: https://discussions.apple.com/thread/7681324?start=0&tstart=0

    Mine's the second post down, and it lists the (many) ways I tried to fix the problem, before giving up and reverting to El Capitan using a Time Machine backup.

    I'll also be waiting until the .1 update – fingers crossed!
     

Share This Page