Retina Macbook 15" Graphics Drivers?

Discussion in 'MacBook Pro' started by bumblebritches5, Feb 24, 2013.

  1. bumblebritches5 macrumors 6502

    Joined:
    Nov 7, 2012
    #1
    How can I download Nvidia's drivers for OS X, or when will 10.8.3 be out and will the graphics be better? This computers graphics SUCK at youtube and it's really irritating. :/
     
  2. leman macrumors G3

    Joined:
    Oct 14, 2008
    #2
    The drivers are usually updated with a new OS X version. Nvidia does not provide extra drivers for the rMBP.

    Anyway, what kind of problems do you have with youtube? I never experienced any.
     
  3. bumblebritches5 thread starter macrumors 6502

    Joined:
    Nov 7, 2012
    #3
    if I fullscreen the youtube video the audio becomes VERY out of sync (a few seconds ahead) and the performance is generally very crappy.
     
  4. leman macrumors G3

    Joined:
    Oct 14, 2008
    #4
    Do you have latest version of Flash installed? Also, try the HTML5 player.
     
  5. charlieroberts macrumors 6502a

    charlieroberts

    Joined:
    Feb 5, 2007
    #5
    on my rMBP, the HTML version of Youtube is worse than flash.
     
  6. bumblebritches5 thread starter macrumors 6502

    Joined:
    Nov 7, 2012
    #6
    Chrome includes Flash built in, and I have auto-update enabled.
     
  7. leman macrumors G3

    Joined:
    Oct 14, 2008
    #7
    Well, do you have the same problem with a different browser and a standalone Flash installation? What about Chrome Beta?
     
  8. bumblebritches5 thread starter macrumors 6502

    Joined:
    Nov 7, 2012
    #8
    I'm using Chrome Dev, and Idk about safari I'll try it in a sec. It works better in Safari, although I AM using 10.8.3 12D68 now.
     
  9. swl7 macrumors member

    Joined:
    Jun 28, 2010
  10. mikehodges2 macrumors newbie

    Joined:
    Nov 28, 2012
    #10
    I have a the same problem on my 15" rMBP too; it's only under chrome. Firefox and safari both handle fullscreen video no problem. Also, Chrome under Windows 7 is fine.

    I've sent a few bug reports to google...I guess that's all we can do for now. Since flash is built into Chrome, it needs to be updated by Google, and they may not be aware of it. The issue doesn't affect my gf's 2012 MBA.
     
  11. saturnotaku macrumors 68000

    Joined:
    Mar 4, 2013
    #11
    Must be a Retina-specific problem as I have no issues with Chrome on my personal cMBP (2011, 10.8.3) or work iMac (2009, 10.6.8).
     
  12. B... macrumors 68000

    B...

    Joined:
    Mar 7, 2013
    #12
    Try disabling Chrome flash, and then downloading the real thing from Adobe. It worked wonders for me.
     
  13. john500y2k macrumors member

    Joined:
    Feb 28, 2013
    #13

Share This Page