Retina MBP won't boot

Discussion in 'MacBook Pro' started by Thijs Moonen, Sep 17, 2016.

  1. Thijs Moonen macrumors member

    Joined:
    Aug 22, 2011
    #1
    Hi,

    Can you help me diagnose what's wrong with my MBP (MacBook Pro "Core i5" 2.4 13" Late 2013)?

    description of symptoms:

    The other day I was using it and ran out of battery. I plugged in the charger but it wouldn't wake up from sleep. I tried to hold the power button down to force a shut down and restart, nothing happened. Than, after about 5-10 minutes of fiddling with the power button, it suddenly woke up again (woke up, didn't reboot) as if nothing happened. I didn't think about it anymore.

    Yesterday, a few days later, I shut the computer down for the first time since that incident and tried to restart it again. Nothing. No chime, nothing on screen. Basically as if I hadn't pressed the power button at all.

    things I've tried:

    I charged the battery to full overnight (charger indicator is functional) and tried
    - holding down the power button for 10 seconds
    - holding down option+cmd+p+r

    Any ideas? Thanks!
     
  2. mikes63737 macrumors 65816

    Joined:
    Jul 26, 2005
    #2
  3. Thijs Moonen thread starter macrumors member

    Joined:
    Aug 22, 2011
    #3
    I can't believe it! Holding down option+cmd and the power button made it come alive as if nothing had happened, after a try or two. I'm still scared to shut it down again but when things get a little less hectic I'll reboot with an NVRAM reset.

    Thanks mikes!
     
  4. mikes63737 macrumors 65816

    Joined:
    Jul 26, 2005
    #4
    Fantastic!

    I helped a coworker who was having this problem about a week ago -- issue has not recurred since. This is unfortunately just one of those things that happens from time to time. But I'd recommend taking this time to make a backup if you don't have one.
     
  5. Thijs Moonen thread starter macrumors member

    Joined:
    Aug 22, 2011
    #5
    Yup, making a backup is the first thing I did. Thanks again!
     
  6. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #6
    My 2012 13" classic MBP has done this twice in the year that I have owned it. I have found that I have to press and hold the power button for 2-3 minutes before it will power on. Not sure why this happens but it's annoying. I would try this, 10 seconds may not be enough.
     
  7. Samuelsan2001 macrumors 603

    Joined:
    Oct 24, 2013
    #7
    Basically modern batteries don't like to run out.
     

Share This Page