Retrieving Iphoto Library from External Help

Discussion in 'Mac Apps and Mac App Store' started by jtwhite14, May 20, 2010.

  1. jtwhite14 macrumors newbie

    Joined:
    May 20, 2010
    #1
    Hi everyone,

    So I decided to transfer my entire Iphoto Library to my external HD, about 1 hour ago. I did the transfer, and checked to see if I could open my new Iphoto Library from my external by pressing option before clicking on Iphoto and choosing the new library. Everything worked fine, so I deleted my Iphoto library on my mac HD. After deleting all the files I tried to open my Library on my external and Iphoto opens without and pictures. The Iphoto Library on my external has 14.97 GB being used so I know the files are there, I just cannot open them.
    I would love to figure this out, so I dont loose all of my photos!
    Thanks for the help

    JT
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #2
    Have you tried pointing iPhoto back to the external hard drive by doing as you did previously using clicking the icon with the option button pressed? That should work as my photos are all stored on an external and I have never had any problems.
     

Share This Page