Retro iPod Problem

Discussion in 'iPod' started by Ryvius, Jan 26, 2007.

  1. Ryvius macrumors member

    May 4, 2004
    I just found my old 10 gig Second Gen iPod. On a lark, I charged it up and it worked! It was kinda funny to see the songs I used to listen 5 years ago...

    But anyway, I got stupid and wanted to see if I could interface it with Windows since I knew that generation wasn't compatible. Windows detected it and iTunes wanted to update its software after it said it was corrupt.

    I let it, it updated, and then froze on the Apple logo screen. I've tried resetting (holding down play and menu) and it leads back to the same thing. The hardrive wizzes a little and then stops. I've tried toggling the hold button and then resetting. Still nothing.

    I tried connecting it to my Mac and it won't even detect it now.

    I'm out of ideas and google searches aren't yeilding anything.

    Any advice?
  2. lamina macrumors 68000


    Mar 9, 2006
    Great find! I had one of those a while back.

    Anyway, I'm not sure the key combination to use, but Google how to put it in disk mode. This should force it to mount on whatever you plug it in to.

    I'd look it up for you but I'm in class right now.
  3. Ryvius thread starter macrumors member

    May 4, 2004

    Disk mode did it!

    If anyone ever needs the URL...

    Really great site for all generation/models of iPod.


Share This Page