Returning my Mac Mini - how do I erase the HD?

Discussion in 'Mac mini' started by Jaze, Nov 15, 2012.

  1. Jaze macrumors member

    Sep 5, 2001
    I've decided to return my new 2012 Mini. Not only do I get the snowy screen (an irritation that's fairly readily fixed with the monitor power switch), but the computer also randomly shuts down and/or reboots. I called Apple, originally accepted a Genius Bar appointment, but the phone person I spoke with said that if she were me, she'd insist that they give me a new one, because, to paraphrase, once a lemon, always a lemon. Called back and spoke with customer service about my problems; they were very helpful and sent me a return label and coordinated a replacement Mini that will ship once mine is in the hands of USPS.

    Now I have to wipe the HD. I've tried booting into Recovery Mode (?) - reboot while holding the Command and the R keys. This is what I did this weekend with my iMac when I wanted to wipe it, the actual wiping done by Disk Utilities. However, when I try to reboot with Cmd-R, I still just arrive at the normal log-in screen, rather than the screen that asks me what language we should speak before giving me the various Recovery options.

    I'm using an Apple wireless kebyoard and trackpad.

    What am i doing wrong? is there another way to do this?

    THANKS! I need to send this back tomorrow so I can get my computer replaced within 10 days or so...
  2. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    Try booting with Option held down. You should be able to choose recovery from the menu that appears.
  3. Jaze thread starter macrumors member

    Sep 5, 2001
    Alas no luck. No luck with Option, Option-R, or Cmd-R...
  4. bernuli macrumors 6502

    Oct 10, 2011
    I had a similar problem. I think you have to wait a little into the startup sequence for the bluetooth keyboard to acquire. If you have a USB keyboard, use that. It is possible with the bluetooth keyboard but might take a couple tries to get the timing right.


  5. Jaze thread starter macrumors member

    Sep 5, 2001
    Thanks guys.

    Not sure whether it was a timing issue or whatever, but instead of restarting, I shut the computer down and fully rebooted; then it worked. Not sure if the turning off made the difference, or the giving it more time, but either way, the thing is now ploughing all my old data under.

Share This Page