Reverting Iphone OS from 3.1 to 3.0

Discussion in 'iOS Programming' started by newbie50, Jan 2, 2010.

  1. newbie50 macrumors newbie

    Joined:
    Jul 24, 2009
    #1
    So I want to put my game into my own iphone for testing - and it appears that xcode needs the iphone OS to be at 3.0

    My iphone is at 3.1

    How can I solve this?

    Thanks,
    Deb
     
  2. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #2
    If that is the case, then you need to update XCode.

    Also, in order to run code on your phone you will need a Standard Program Developer Account ($99).
     
  3. newbie50 thread starter macrumors newbie

    Joined:
    Jul 24, 2009
    #3
    Got xcode updated - thanks!

    Got xcode updated - thanks!
     

Share This Page