Right Click activates expose in Snow Leopard

Discussion in 'macOS' started by galaxy121, Aug 29, 2009.

  1. galaxy121 macrumors member

    Joined:
    Mar 22, 2008
    #1
    I just got snow leopard and for some reason when i try to right click using the trackpad, it goes into expose mode. So trying to click right, besically brings up expose. Is anyone else experiencing this ?
     
  2. Simplicated macrumors 65816

    Simplicated

    Joined:
    Sep 20, 2008
    Location:
    Waterloo, Ontario, Canada
    #2
    Go to  > System Preferences > Exposé & Spaces.

    Make sure Secondary Mouse Button is not chosen in Keyboard and Mouse Shortcuts.
     
  3. galaxy121 thread starter macrumors member

    Joined:
    Mar 22, 2008
    #3
    Thanks, my girlfriend who"s a mac-idiot actually figured it out for me.
     

Share This Page