Right-click opens Dashboard

Discussion in 'MacBook' started by NXP, Aug 5, 2009.

  1. NXP macrumors newbie

    NXP

    Joined:
    Aug 5, 2009
    #1
    Let me try to keep this short and specific.

    Unibody MacBook Version 10.5.7

    When I right click when using a mouse, it opens Dashboard.
    --If I change the mouse, it does the same.

    When I two-finger click, it opens Dashboard.
    --Unchecking the SysPref>Trackpad>TwoFingers/SecondaryClick box will remove this ability and won't open Dashboard via the two-finger click method (but will not open the right-click menu, as it shouldn't).
    ----(An attached mouse's right-click still opens Dashboard)

    When I one-finger click in the bottom left corner (as specified by SysPref>Trackpad>OneFinger/SecondaryClick(BottomLeftCorner)), it opens Dashboard.
    --Again, unchecking this option prevents Dashboard or the right-click menu from coming up.
    ----(An attached mouse's right-click still open Dashboard)

    Finally, option-clicking DOES open up the right-click options, so no problems there... and that's how I've been doing all my right-clicking.

    Since I am a keyboard/power user, option-clicking is my "right-click" of choice. However certain times when I "must" use a mouse, switching between the mouse and the keyboard simply to right-click is frustrating and time-consuming.

    I hope someone can help... it may be a setting that I overlooked somewhere in System Preferences or something more convoluted. Either way, I thank you for your suggestions and help ahead of time!

    -N
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    System Preferences > Exposé & Spaces > Exposé > Dashboard:

    [​IMG]

    Does that help?
     
  3. NXP thread starter macrumors newbie

    NXP

    Joined:
    Aug 5, 2009
    #3
    I should have asked weeks ago... :)

    Thanks! It helped a ton
     
  4. Bryan Aldana macrumors newbie

    Joined:
    Jun 1, 2015
    #4
    I have the SAME exact problem. But i do not have the expose and spaces option under system preferences. I have a 13" macbook air. please help!
     
  5. Bryan Aldana macrumors newbie

    Joined:
    Jun 1, 2015
    #5
     
  6. Bryan Aldana macrumors newbie

    Joined:
    Jun 1, 2015
    #6
    I have found the answer! to anyone with the same problem:

    You will find a similar setting if you go to System Preferences>Mission Control
    under these setting you might see right click mouse under mission control. Unselect it to just the (-) and you can right click again without opening the dashboard!
     

Share This Page