Right mouse button Spore problem.

Discussion in 'Mac and PC Games' started by telimena, Dec 19, 2008.

  1. telimena macrumors newbie

    Joined:
    Dec 19, 2008
    #1
    I got a problem.
    I get to tribal stage, in here to do anything I should use right mouse button, with I don't have in mighty mouse.
    I tried clicking only right half of it and ctrl+mouse button but it doesn't work.
    I also look in control options, but changing is not possible.
    Or, maybe I just can't use RMB in Mighty Mouse.

    Thanks for answers.:apple:
     
  2. colocolo macrumors 6502

    Joined:
    Jan 17, 2002
    Location:
    Santiago, Chile
    #2
    I don't own a Mighty Mouse, but when I've used one, I've found that for the right click to register, you need to completely lift any fingers from the left side.

    Hope that helps.
     
  3. Thraun macrumors regular

    Thraun

    Joined:
    Dec 18, 2008
    Location:
    Abbotsford, BC
    #3
    Also make sure in your System Prefs (under the mouse and keyboard pref pane) that your mighty mouse is actually set up for seperate left and right clicks, by default it's set to be a one-button mouse. I use my mighty mouse with SPORE (when I played it, before I realized how evil EA is) and the right click always worked just fine.
     

Share This Page