Ring Around Apple Logo on Space Gray Pro

Discussion in 'MacBook Pro' started by Mjmar, Feb 16, 2017.

  1. Mjmar macrumors 65816

    Joined:
    May 20, 2008
    #1
    Just wondering if anyone has noticed this on their space gray pro. I got this picture from another person who posted about it on the Apple discussion forums, but that is the only thing I was able to find about it online. I can only see it when I am looking at it from a certain angle. Thinking it may have to do with the manufacturing process, but I want to make sure it's not a defect because I'm still in the return window.

    [​IMG]
     
  2. Calby macrumors 6502

    Calby

    Joined:
    Dec 30, 2015
    Location:
    Sweden, Gävle
    #2
    I can't see any ring around my Apple logo got the exact same machine that you do.
     
  3. tnfan macrumors newbie

    Joined:
    Dec 12, 2016
    Location:
    Franklin, TN
    #3
    I also have a space gray pro and do not have any circle around the logo.
     
  4. Mjmar thread starter macrumors 65816

    Joined:
    May 20, 2008
    #4
    So I really could only see it when I am looking at the mac from an angle and not head on. Can you see it if you look at it that way?
     
  5. Calby macrumors 6502

    Calby

    Joined:
    Dec 30, 2015
    Location:
    Sweden, Gävle
    #5
    Nope, no ring there. I'm looking from every side and I have my head tilted and also have a light to light it up from the side no ring.
     
  6. caramelpolice macrumors regular

    Joined:
    Oct 6, 2012
    #6
    No ring on my space grey 15". I'd take it back.
     
  7. tnfan macrumors newbie

    Joined:
    Dec 12, 2016
    Location:
    Franklin, TN
    #7
    No. Tried different angles and different lighting.
     
  8. Cojonesss macrumors newbie

    Cojonesss

    Joined:
    Feb 16, 2017
    #8
    Almost looks like what happens to iPhones when you put a case on and the logo area is a circular cut out. Didn't have this in a case did you?
     
  9. Lobwedgephil macrumors 68040

    Lobwedgephil

    Joined:
    Apr 7, 2012
  10. lexmorky macrumors newbie

    lexmorky

    Joined:
    Feb 7, 2017
    #10
    mine has it, but only in correct lighting when I m looking at a specific angle. I think it s something from the production, dunno don t really care about that
     
  11. jerryk macrumors 68030

    Joined:
    Nov 3, 2011
    Location:
    SF Bay Area
    #11
    I wonder if the tool they used to put the sticker on pressed a little hard.

    I assuming there are no issues with the display quality I would just move on.
     
  12. SteveJUAE macrumors 68000

    SteveJUAE

    Joined:
    Aug 14, 2015
    Location:
    Land of Smiles
    #12
    Looks more like some production line tooling has made this mark, maybe not how they apply the Logo but perhaps a vacuum suction cup that holds the upper case/screen during assembly would be my guess
     
  13. Mjmar thread starter macrumors 65816

    Joined:
    May 20, 2008
    #13
    No case, came like that out of the box.

    Nothing is functionally wrong with the laptop - it's just strange. I may speak to Apple Care to see if this is something that's a documented issue, but if not I can't see the point in exchanging for a new one.
     
  14. JPNFRK7 macrumors 6502

    JPNFRK7

    Joined:
    Sep 27, 2012
    Location:
    California
    #14
    My 13" doesn't have it. I also put a sticker over mine so I wouldn't be able to see it anyways.
     
  15. SDColorado macrumors 65816

    SDColorado

    Joined:
    Nov 6, 2011
    Location:
    Highlands Ranch, CO
    #15
    I just picked up my '13 today, after a warranty screen replacement. I wish I had seen this thread prior to removing the round plastic protective film they had over the Apple logo. It is exactly the size and dimensions of what is photographed above. It is probably some residue from the adhesive used from that protective film, placed there I presume to prevent scratching to the logo? It should wipe off with a little gentle cleaning, I would think?
     
  16. James.K.Polk macrumors 6502a

    Joined:
    Aug 31, 2015
    #16
    None on my silver, nor the silver of a friend of mine. We looked under the harshest lighting we could find.
     
  17. maka344 macrumors 6502a

    maka344

    Joined:
    Nov 4, 2009
    Location:
    London, UK
  18. SDColorado macrumors 65816

    SDColorado

    Joined:
    Nov 6, 2011
    Location:
    Highlands Ranch, CO
    #18
    I thought I had tossed that adhesive film, but I didn't. Apparently I just folded it in half and stuck it in a pocket. I threw it back on for a photo. While it has picked up some dust, it does now clearly show where it was and the radius it covered.

    [​IMG]
     
  19. marshallbedsaul macrumors 6502a

    marshallbedsaul

    Joined:
    Nov 14, 2007
    Location:
    Maryland
    #19
    had it on mine, I just used a microfiber and wiped it off.
     
  20. potatis macrumors 6502a

    potatis

    Joined:
    Dec 9, 2006
    #20
    some employee probably put a coffee cup there before packing it.
     
  21. lasniko macrumors member

    Joined:
    May 24, 2015
  22. sunapple macrumors 65816

    sunapple

    Joined:
    Jul 16, 2013
    Location:
    The Netherlands
    #22
  23. lasniko macrumors member

    Joined:
    May 24, 2015
    #23
    I tried using a napkin with some water but no luck.

    Any other suggestion?
     

Share This Page