Ringer volume randomly maxed out

Discussion in 'iOS 10' started by overlyunderme, Nov 24, 2016.

  1. overlyunderme macrumors regular


    Jun 22, 2010
    Been having this issue for a few months now and can't seem to get to the root cause. My ringer volume goes to the maximum occasionally for no reason. Sometimes it happens when I plug it into the charger for the night and set the volume to about halfway for the alarm to wake me up. The alarm volume waking me up is fine, but when I unplug it, turn it off of Do Not Disturb and get ready for the day, the next call or text I get is full blast. Other times, this has happened just randomly throughout the day. I have done resets but it doesn't seem to be fixing the issue.
  2. Jayson A macrumors 68000

    Sep 16, 2014
    Do you have an Apple leather case on your phone. I bought one and my volume kept randomly going up, but it was because the case was defective and it was pressing too hard on my volume buttons.
  3. Altis macrumors 68030

    Sep 10, 2013
    Something to consider, though this may not be it...

    There's two different volume settings: one for your alerts/ringer, and one for music/app volume.

    If iOS is giving priority to the music volume (the one that shows up in control center), then that volume is also used for your alerts.

    It's caused a lot of problems for me as I often have the music/playback volume muted or maxed. So my alerts are either silent or blaring loud.

    The solution is to make sure your audio apps (music, YouTube, non-native alarm clocks), are closed off.

    See if this helps fix it.
  4. C DM macrumors Westmere

    Oct 17, 2011
    I often have the app/music volume all the way down or basically muted, but my notifications would always come in loudly, essentially at the setting that the ringer is set at.
  5. Altis macrumors 68030

    Sep 10, 2013
    It only happens for me when iOS is giving priority to the music/audio volume. So if it thinks an app is playing sound, that's when notifications come through at that volume instead of the alert volume.

Share This Page