.rm file won't play

Discussion in 'Mac Apps and Mac App Store' started by aStabell, May 27, 2006.

  1. aStabell macrumors member


    Jan 1, 2004
    I posted this in the hardware section maybe I should have put it here instead:

    I've downloaded Real player and still no luck. VLC doesn't work either, my computer is opening the file in graphic converter. I have a powerbook G4 1.25 ghz 512RAM running 10.3.9.

    Thanks for any help :D

    PS my friend plays this fine on his PC running Windows. He is using a real player codec for WMP
  2. WildCowboy Administrator/Editor


    Staff Member

    Jan 20, 2005
    Have you tried actually opening it in Real Player? Either through the "Open" menu in Real Player or by control-clicking on the .rm file and using "Open With..."

    I unclear as to whether it's failing to open in Real Player or if you're just seeing it open in Graphic Converter every time because it's set as the default application for that file type right now.
  3. aStabell thread starter macrumors member


    Jan 1, 2004
    haha yes I am opening it with real player it says it is an unrecognized format, dunno what to do any other suggestions :p
  4. harveypooka macrumors 65816

    Feb 24, 2004

Share This Page