RMacbookPro Glitch After Installing ML

Discussion in 'MacBook Pro' started by MrPlayer66, Jul 27, 2012.

  1. MrPlayer66 macrumors member

    Joined:
    Jul 27, 2012
    #1
    Hello there.

    I finally received my ML update code this morning and of course preceded to install the update on my laptop, everything went well and after it was done installing and I logged back in the first message I got was the software "Little Snitch" isn't compatible with ML so I thought cool I figured something wouldn't be compatible, I deleted the program off my app folder and went about business. I tried watching a youtube video on the developer version of Chrome and nothing would play, I stalled flashed again ant it worked fine, so I turned off the computer and left it alone, about half an hour ago I decided to use it again and I noticed that before the computer gets to the log screen it flickers, I wasn't surprised at this because I remember reading someone else had an issue similar to that, what caught by surprise is that after I input my password I just get a dark screen, I can tell the computer logs in because if I press something on the keyboard I can heard a sound, I restarted my computer several times and it kept doing the same thing. Then it occurred to me to try to log in with the guest account and to my surprise it worked just fine, then I tried logging in to my account by doing the user switch and and I was able to get to my stuff just fine, I restarted my computer again and I tried logging in directly to my account and it worked. But then after restarting the computer again and trying to log into my account I once again get the dark screen. And If I try the guest account it works just fine, this is weird I thought about staring the install from scratch but I really don't want to install my software all over again:/

    I apologize for the long read I just wanted to be really clear about the issue, Any suggestions?
     
  2. MrPlayer66 thread starter macrumors member

    Joined:
    Jul 27, 2012
    #2
    Might Have Found The Issue.

    I think I found what was causing the problem, it was Google Chrome. I had the Developer Beta and Cannery Installed after I removed them I was able to log in just fine, I tried installing regular google chrome but it cause the same issue as before and when I installed it a message popped up saying it couldn't use my profile because it belonged to a newer version. Anyone know how I can remove every trace of Chrome?
     

Share This Page