rMB - after installing pixelmator sluggish

Discussion in 'MacBook' started by empaulio, Aug 24, 2015.

  1. empaulio macrumors newbie

    Joined:
    Nov 13, 2007
    #1
    Hi all,
    last night I installed pixelmator but after the install I noticed that my machine seemed a little sluggish and little things like scrolling would be slower.
    Can anyone think of someway to find out whats going on? Ive since deleted pixelmator by dragging it to the trash but my machine still feels a little off.
    I downloaded the app from the web so hope its noting to worry about :(

    Thanks in advance
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Have you tried restarting your Mac with the option 'reopen windows when logging back in' disabled?
     
  3. Queen6, Aug 24, 2015
    Last edited: Aug 24, 2015

    Queen6 macrumors 603

    Queen6

    Joined:
    Dec 11, 2008
    Location:
    Enjoying Better Things
    #3
    Shouldn't have any detrimental effect on the OS barring very brief indexing. I don't use Pixemator, I do however use GIMP and for first time opening it`s slow due to the application searching for fonts etc. If your concerned about anything malicious download Malwarebytes for Mac that will identify any adware/malware.

    Q-6
     
  4. empaulio thread starter macrumors newbie

    Joined:
    Nov 13, 2007
    #4
    Thank you both for your reply's, I just ran Malwarebytes and it found nothing so I guess all is ok.
    Thank you again.
     
  5. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #5
    Just being an app, pixelmator wouldn't slow the computer down, unless it was running in memory. Rebooting as mentioned would have cleared up any potential issues.
     

Share This Page