rmbp 13" 2015 Facetime camera

Discussion in 'MacBook Pro' started by emilg, Aug 2, 2015.

  1. emilg macrumors newbie

    emilg

    Joined:
    Jul 17, 2008
    Location:
    Sweden
    #1
    Hey,

    I had the wierdest problem the other day, suddenly when i opened facetime to make a video call facetime could not find the camera anymore? tried with other applications aswell such as skype and lync.

    I did a restart, checked the system profiler no camera found?
    Next step was to remove the battery so i opened upp and disconnected the battery still same problem.
    Tried to reset the SMC still same problem.

    Didnt know what to do anymore so i reinstalled osx just to be sure before i send it in for service to Apple.
    But after the reinstall of Yosemite it worked again? listed under system profiler and facetime finds it again

    So my question is, has any of you had this problem and found a way around it instead of reinstalling osx?
    If you had it, did it happen again?
    Do you think its hardware related after all and its just a matter of time before it acts up again?

    I have the "latest" rmbp from early 2015 13" 8Gb 256Gb 2.7 core i5.
     
  2. Samuelsan2001 macrumors 604

    Joined:
    Oct 24, 2013
    #2
    Sounds like a driver glitch of some description, fixed by the reinstall. I wouldn't worry about it.

    Of course it could be the camera or connections but short of it happening again it's pretty much impossible to tell.
     

Share This Page